[ Новое/New] CYBERTANK 0.4.4.4 для/for 1.6!

This forum is for English-speaking CyberTank users. Here is allowed only the English language. Flood is not allowed but only topics about CyberTank expirience, bugs and etc.

Модератор: Manaik


  • Изображение
    ИзображениеВерсия 0.4.4.4 для 1.6!
    ИзображениеVersion 0.4.4.4 for 1.6! (Information)


    :!: This version is not compatible with the Chinese server! Не совместима с Китайским сервером!

      Обновление в себя включает:

    • Поддержка автоприцела на Глобальной Карте
    • Сортировка танков в настройках Cyber Tank. Кликайте на заголовок столбца.
    • Исправление лишних перезапусков игры.
    • Закрытие окна резервного хранилища.
    • Правка карты Эрленберг.



    :arrow: Скачать тут(обновите дистрибутив)

    :!: Мы рекомендуем использовать CyberTank на чистом игровом клиенте, на котором не установленны и никогда не устанавливались игровые модификации(моды). При запуске CyberTank, делайте это от имени администратора, отключайте все антивирусы, файрволлы, службы обновлений, уведомлений и программы требующие доступ к сети. Это гарантирует стабильную работу программы и облегчает поиск возможных ошибок, так как программа не тестируется на совместимость с модами и сторонними программами. Для работы CyberTank оптимален оконный режим с минимальным разрешением и стандартной графикой,все эффекты рекомендуем выключить. Отключите спящие режимы(все позиции-включен всегда). Используйте стандартный режим боя, не изменяйте клавиши управления. СТ работает на операционных системах: Windows 7/8/10!

    :!:Используйте только стандартный размер системных шрифтов! Для корректной работы автозапуска и ключей не пользуйтесь входом через соцсети!

    :!: Во избежание проблем графического характера, производительности, а так же стабильности работы клиента игры и СТ настоятельно рекомендуется обновить драйвера для видеокарты до последней версии.
    :arrow: Для скачивания последних версий драйверов воспользуйтесь поиском подходящего драйвера на сайте производителя видеокарты:
    Nvidia
    AMD
    Intel

    :!: Задействованы библиотеки Visual C++ 2015. Используемые библиотеки входят в состав клиента, но во избежания проблем с запуском клиента рекомендуем их установить отдельно.

    :arrow: Тема по ошибкам здесь!
    admin
    Администратор
    Аватара пользователя
     
    Сообщения: 468
    Зарегистрирован: Вт апр 08, 2014 1:24 pm


Вернуться в Forum for English-speaking users




Информация
  • Кто сейчас на конференции
  • Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1